Digital Radio Central - Sponsored by TSS Radio
  DRC Home Page DRC Forums Contact Us  
 
SIRIUS Backstage Forum
 
 
 
  Sirius Satellite Radio XM Satellite Radio iTunes/iPod Slacker Pandora  
 
 
FAQ Members List Calendar Search Today's Posts Mark Forums Read  
Go Back   SIRIUS Backstage Forum > >
Visit Digital Radio Central

Notices

Install Garage & Help Desk You've got the radio, now which cable goes where? Got questions about factory installed radios in your car? Ask any installation or help questions here and someone will get to you soon.

 
 
Thread Tools Display Modes
 
 
Old 08-10-2005, 06:11 PM   #31
v1ru5
Sirius Star
 
v1ru5's Avatar
 
Join Date: Feb 07, 2005
Location: Staten Island,NY
Posts: 2,732
v1ru5 is on a distinguished road
Default Sanyo

I also bought mine in February.Maybe something isn`t grounded properly.Have you tried it in your house without the FM transmitter?
v1ru5 is offline  
 
 
Old 08-10-2005, 07:48 PM   #32
scots
Just Tuned In
 
Join Date: May 20, 2005
Location: Raleigh, NC
Posts: 6
scots is on a distinguished road
Send a message via ICQ to scots Send a message via AIM to scots Send a message via MSN to scots Send a message via Yahoo to scots
Default Re: Sanyo

Quote:
Originally Posted by v1ru5
I also bought mine in February.Maybe something isn`t grounded properly.Have you tried it in your house without the FM transmitter?
I haven't tried it in the house. If something wasn't grounded properly, wouldn't it keep doing it instead of just doing it for about 30 seconds and then not doing it again until the next time it's turned on? I've taken 10-hour road trips and had it on for hours and the problem would never reoccur until I would turn it off and back on.
scots is offline  
 
 
Old 10-16-2005, 09:29 AM   #33
skater
Channel Surfer
 
Join Date: Dec 02, 2004
Location: Alexandria, VA
Posts: 26
skater is on a distinguished road
Send a message via ICQ to skater Send a message via Yahoo to skater
Default Re: Kenwood

Quote:
Originally Posted by kc1ih
I have a Kenwood 902 with an MP-225 head unit. I'm not sure where the problem is, but it bugs me that when switching channels or turning the unit off and on, that the display does not stay in the same mode. If, for instance, the display is on "artist", and I change the channel, it may come up on "channel name". If I then go back to the original channel, it may come back on "category". It just seems completely random, I wish it would just stay put.

Thanks for your patience with my bitching!
I know the above comment is ancient, but I just installed the same setup in my car and have noticed the same thing. I think this is actually a feature, not a bug - I think what it's doing is that it has a separate display setting for each channel - so if you set it to "song name" on channel one, then switch to channel two, it'll show whatever its default is (channel number?). If you switch back to channel one, it'll again display song name.

It's quite unusual, and I have NO idea why Kenwood thought this was the way to go. On the other hand, it seems like you can actually set different equalizer settings for each channel, which is a nice idea.

(I may be wrong on this, because I haven't had much time to play with it - but I'm pretty sure that's how it's working.)
skater is offline  
 
 
Old 10-17-2005, 01:36 AM   #34
kc1ih
Mixologist
 
Join Date: Mar 19, 2004
Location: Southern New Hampshire
Posts: 464
kc1ih is on a distinguished road
Send a message via Yahoo to kc1ih
Default

To me it doesn’t seem to remember anything in regards to the display setting. I can be on channel A, set it for artist, go to channel B, then back to channel A, and it’s displaying something completely different. I don’t think it’s a design feature, but rather something they didn’t think of when they designed the thing.
__________________
Larry
Lake Wobegone, NH
kc1ih is offline  
 
 
Old 11-14-2005, 04:19 PM   #35
SuperDaveTX
Channel Surfer
 
Join Date: Sep 02, 2004
Location: Austin, TX
Posts: 13
SuperDaveTX is on a distinguished road
Default

I have a Sirius Sportster.

About once an hour, the Artist and Song Title will not update and will continue to show during the next song. Switch channels then back will resolve. Anyone else see this problem? very strange and annoying.
__________________
Thanks, Dave
SuperDaveTX is offline  
 
 
Old 12-09-2005, 06:29 PM   #36
skater
Channel Surfer
 
Join Date: Dec 02, 2004
Location: Alexandria, VA
Posts: 26
skater is on a distinguished road
Send a message via ICQ to skater Send a message via Yahoo to skater
Default

Quote:
Originally Posted by kc1ih
To me it doesn’t seem to remember anything in regards to the display setting. I can be on channel A, set it for artist, go to channel B, then back to channel A, and it’s displaying something completely different. I don’t think it’s a design feature, but rather something they didn’t think of when they designed the thing.
Yeah, I've been playing with mine some more and now I'm not sure what's going on. I do know that it frequently doesn't update the display with song name until I touch some control - even adjusting the volume is enough to get it to work. I've also seen it "freeze" on a song - once in a while, it will stop updating the name information.

I think the real problem is that this unit wasn't heavily tested with the Sirius tuner (or maybe it was tested with the old one but not the newer tuner kits). I plan to replace the MP225 head unit anyway, because I feel like I have a spotlight in my dashboard from the bright display.
skater is offline  
 
 
Old 12-30-2005, 12:15 PM   #37
dbldown768
Channel Surfer
 
Join Date: Dec 30, 2005
Posts: 30
dbldown768 is on a distinguished road
Default

Quote:
Originally Posted by sternshow
Xact Stream Jockey dosent always turn on. Screen flashes off and on with the Sirius logo. If I fuss with it for a few minutes it will ususlly come out of it but thats a pain in the a$$!
I just got a xact xtr7 model and did the same damn thing. Would turn it on and the sirius logo would show up and then the display woul disappear - i think its a bad head unit or soemthing. Even though i just go it i called xact to inquire about the problem - the dumb lady on the phone just said to return the product. I was more interested if this was a common problem that they new about or have heard about before - i guess not.
dbldown768 is offline  
 
 
Old 01-01-2006, 04:34 AM   #38
hlgccbirds
Just Tuned In
 
Join Date: Jan 01, 2006
Posts: 9
hlgccbirds is on a distinguished road
Default HELP ME ACTIVATE THIS $%#$%^ THING!!

I have had my Sportster replay installed in my 2006 Tiburon since the 18th of Dec. I have not been able to activate it yet. I am getting the preview weather channel, have my radio set to the correct station, and am getting 3 bars of signal reception. After a minimum of 9 calls to Sirius, and countless hours waiting on hold, no one seems to be able to help. The genius' at Sirius all say the same robatic commands: set your channel to 184 (did it) have the radio set to 88.3 (did it) make sure you have a clear view of the sky (did) " I will send the signal, and you should be activated in 30 seconds to 5 minutes" (guess what....NO ACTIVATION!!)
The reps on the phone then send me to the "technical department" which is made up of the same people who say the same thing. I am thoroughly disgusted with Sirius, as no one knows their ass from their elbow....CAN ANYONE HELP??????????
hlgccbirds is offline  
 
 
Old 01-06-2006, 07:09 PM   #39
larryp9
Just Tuned In
 
Join Date: Jan 06, 2006
Posts: 8
larryp9 is on a distinguished road
Default

Quote:
Originally Posted by fallstorm
(This may be the wrong place for this -- apologies in advance if so).

Sportster issues I've noticed...
1. There should be a mute button on the radio itself, rather than just on the remote.
2. When accidently hitting the Category button on the remote (or the unit itself), the only way to exit this mode is to select a channel or hit "Menu" twice.
I have a Sportster Replay also, just hit the PAUSED button, it not only mutes but stores it until you start again. Also you have mute on home stereos and your in reach of the volume and on and off in the car!
larryp9 is offline  
 
 
Old 01-06-2006, 07:15 PM   #40
larryp9
Just Tuned In
 
Join Date: Jan 06, 2006
Posts: 8
larryp9 is on a distinguished road
Default Re: HELP ME ACTIVATE THIS $%#$%^ THING!!

Quote:
Originally Posted by hlgccbirds
I have had my Sportster replay installed in my 2006 Tiburon since the 18th of Dec. I have not been able to activate it yet. I am getting the preview weather channel, have my radio set to the correct station, and am getting 3 bars of signal reception. After a minimum of 9 calls to Sirius, and countless hours waiting on hold, no one seems to be able to help. The genius' at Sirius all say the same robatic commands: set your channel to 184 (did it) have the radio set to 88.3 (did it) make sure you have a clear view of the sky (did) " I will send the signal, and you should be activated in 30 seconds to 5 minutes" (guess what....NO ACTIVATION!!)
The reps on the phone then send me to the "technical department" which is made up of the same people who say the same thing. I am thoroughly disgusted with Sirius, as no one knows their ass from their elbow....CAN ANYONE HELP??????????
You can activate( sirius.com) online, i did this and by the time i got back to the living room i was online already! Smooth Baby!!!!!!!!
larryp9 is offline  
 
 
Old 01-08-2006, 12:52 PM   #41
Garliguy
Just Tuned In
 
Join Date: Jan 08, 2006
Posts: 1
Garliguy is on a distinguished road
Default

I have a Starmate Replay. It worked great, both at home and in the car for 2 weeks. Then on Friday morning, for some unknown reason, it froze. All it says it "Sirius Satellite Radio" on the screen, there is no sound, and pushing the buttons does nothing. Once in a while the screen flickers.

I've tried for hours (literally) to get technical service on the line, but no one answers. Can anyone help?

As a side note, I do still have my receipt and the packaging. Unfortunately I already paid the $500 lifetime fee. If I need to exchange receivers, can the lifetime fee be transferred at no charge? And can I transfer it tonight so I can listen to listen to Howard tomorrow?
Garliguy is offline  
 
 
Old 01-12-2006, 10:17 PM   #42
archeebunker
Channel Surfer
 
Join Date: Dec 05, 2005
Posts: 17
archeebunker is on a distinguished road
Default

Quote:
Originally Posted by dbldown768
Quote:
Originally Posted by sternshow
Xact Stream Jockey dosent always turn on. Screen flashes off and on with the Sirius logo. If I fuss with it for a few minutes it will ususlly come out of it but thats a pain in the a$$!
I just got a xact xtr7 model and did the same damn thing. Would turn it on and the sirius logo would show up and then the display woul disappear - i think its a bad head unit or soemthing. Even though i just go it i called xact to inquire about the problem - the dumb lady on the phone just said to return the product. I was more interested if this was a common problem that they new about or have heard about before - i guess not.



My XTR7, when turned on, would simply display the Sirius logo and do nothing else. Now and then it would snap out of it and play normally, but mostly it was just the Sirius logo. This bagan about 3 weeks after purchase. I called them and they gave instructions on how and where to return the unit and remote. I am currently waiting on the radio to get back to me.
archeebunker is offline  
 
 
Old 01-15-2006, 12:57 PM   #43
Genoph
Channel Surfer
 
Join Date: Jan 08, 2006
Posts: 20
Genoph is on a distinguished road
Default

Don't worry, It exchanges for free, except you'll probably have to suspend your account and reactivate it when youn finally get the new radio, unless you are lucky enough to find one.

As for me, starmate (Replay?) as well, started to skip when it heated up. Eventually it would stop broadcasting FM, then stop completely. It worked fine after it cooled down.

I called to suspend my account, they said that They've heard reports of this in the past.
Genoph is offline  
 
 
Old 01-30-2006, 01:47 PM   #44
cartman2
Sirius Star
 
Join Date: Jan 16, 2005
Location: Oak Harbor Washington
Posts: 1,433
cartman2 will become famous soon enough
Send a message via AIM to cartman2 Send a message via Yahoo to cartman2
Default

Quote:
Originally Posted by de
Sportster won't stay seated in boombox
Problem: After a few hours of operation (once the tuner heats up), the tuner won't stay latched into the boombox. The tuner still works, but won't stay flush with the face of the boombox.
Solution: This is a problem with the first shipment of Sportster boomboxes. They should be exchanged for a newer model.

My Orbitor boombox does the same exact thing after about 2 hours of use if I use the buttons on the reciver itself it won't stay flush in the boombox so I just use the remote when I use my boombox for my orbitor reciver.

Plus I have noticed on the xact Xtr1 unit it would sometimes play slow and turning it off and turning it back on solves the problem.
__________________
[t:62880770a5]u=cartman2&t=pnp2&f=sexsmith[/t:62880770a5]


2 sirius PNP units a Orbiter Reciver with Boombox & a XACT XTR1 unit with the Power Pod

Life without Sirus would Majorly suck
cartman2 is offline  
 
 
Old 02-04-2006, 12:06 PM   #45
johnprose
Just Tuned In
 
Join Date: Feb 04, 2006
Posts: 2
johnprose is on a distinguished road
Default Missing Parts

I purchased a CSR-10 directly from Sirius. It came missing a two cent part that prevents me from mounting in my car. The "Button
Holder" for mounting the CRSR-10 to the "Yoke" How do I obtain one?

According to Sirius's Terms and Conditions 4A, I "should direct them to your (my) authorized seller, manufacturer or installer." Since I purchased the radio from Sirius, by default Sirius must be an authorized seller.
johnprose is offline  
 
 
 

Go Back   SIRIUS Backstage Forum > >


Digitalradiocentral.com




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:30 PM.
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.39 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
All Content Copyright SIRIUS Backstage. All Rights Reserved. SIRIUS and registered trademarks are the property of SIRIUS Satellite Radio, Inc. The opinions posted on SIRIUS Backstage website and forums are those of the individual posters and/or this website and are not necessarily the opinions or positions of SIRIUS Satellite Radio, Inc.