Digital Radio Central - Sponsored by TSS Radio
  DRC Home Page DRC Forums Contact Us  
 
SIRIUS Backstage Forum
 
 
 
  Sirius Satellite Radio XM Satellite Radio iTunes/iPod Slacker Pandora  
 
 
FAQ Members List Calendar Search Today's Posts Mark Forums Read  
Go Back   SIRIUS Backstage Forum > >
Visit Digital Radio Central

Notices

Install Garage & Help Desk You've got the radio, now which cable goes where? Got questions about factory installed radios in your car? Ask any installation or help questions here and someone will get to you soon.

 
 
Thread Tools Display Modes
 
 
Old 08-09-2005, 02:49 PM   #1
SB4877
Just Tuned In
 
Join Date: Aug 09, 2005
Posts: 2
SB4877 is on a distinguished road
Default Antenna Not Detected

I bought the SIRIUS Sportster SPR1 last November. everything has worked fine, until now. All I get is an "Antenna Not Detected" message. Everything is pluged in right.
Any help? Thanks.
SB4877 is offline  
 
 
Old 08-09-2005, 02:51 PM   #2
DaJoker
Sirius Star
 
DaJoker's Avatar
 
Join Date: Oct 23, 2004
Location: Roanoke, VA.
Posts: 2,853
DaJoker will become famous soon enough
Send a message via ICQ to DaJoker Send a message via AIM to DaJoker Send a message via MSN to DaJoker Send a message via Yahoo to DaJoker Antenna Not Detected
Default

If you are getting antenna not detected, I'd check for a crimped/cut antenna wire.
__________________
Sirius: Stiletto 100, Kenwood MP6025+902, Stratus+SUHC1+USB
XM: Roady2 + Personal Kit, Kenwood DPX701+XMD1000

DaJoker is offline  
 
 
Old 08-09-2005, 03:06 PM   #3
SB4877
Just Tuned In
 
Join Date: Aug 09, 2005
Posts: 2
SB4877 is on a distinguished road
Default

Thanks. I will.
One thing, If I press the unit and the docking station together a signal will come in, once I let go, however, the signal is lost again.
SB4877 is offline  
 
 
Old 08-09-2005, 03:47 PM   #4
jwt873
Top Dog Member
Antenna Not Detected
 
jwt873's Avatar
 
Join Date: Mar 11, 2004
Posts: 2,600
jwt873 has a spectacular aura aboutjwt873 has a spectacular aura aboutjwt873 has a spectacular aura about
Default

Quote:
Originally Posted by SB4877
Thanks. I will.
One thing, If I press the unit and the docking station together a signal will come in, once I let go, however, the signal is lost again.
Then you have a bad connection between the docking station and the Sportster.. Take a look at the connectors at the back of the sportster and on the docking cradle.. Make sure the antenna plug isn't bent or obstructed...
jwt873 is offline  
 
 
 

Go Back   SIRIUS Backstage Forum > >


Digitalradiocentral.com




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:45 AM.
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.39 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
All Content Copyright SIRIUS Backstage. All Rights Reserved. SIRIUS and registered trademarks are the property of SIRIUS Satellite Radio, Inc. The opinions posted on SIRIUS Backstage website and forums are those of the individual posters and/or this website and are not necessarily the opinions or positions of SIRIUS Satellite Radio, Inc.