Digital Radio Central - Sponsored by TSS Radio
  DRC Home Page DRC Forums Contact Us  
 
SIRIUS Backstage Forum
 
 
 
  Sirius Satellite Radio XM Satellite Radio iTunes/iPod Slacker Pandora  
 
 
FAQ Members List Calendar Search Today's Posts Mark Forums Read  
Go Back   SIRIUS Backstage Forum > >
Visit Digital Radio Central

Notices

Install Garage & Help Desk You've got the radio, now which cable goes where? Got questions about factory installed radios in your car? Ask any installation or help questions here and someone will get to you soon.

 
 
Thread Tools Display Modes
 
 
Old 12-19-2006, 03:28 PM   #1
TravisB
Just Tuned In
 
Join Date: Dec 19, 2006
Posts: 3
TravisB is on a distinguished road
Default Sirius SIR-ALP1 - No Signal

I had my SIR-ALP1 hooked up to my Alpine CDA-9833 on the 11th (by Best Buy.. I was feeling lazy..!)

Anyways, the past few days I've noticed it's really starting to have trouble with signal. It will lose signal randomly (nothing blocking the sky) and sometimes it will throw up "No Signal" and be dead for a few hours. Well, today I went into Best Buy to see if they could look at it... went back out to see what it was doing, and it was on. The presets had been erased, but it was working. Drove home, and started getting signal loss again.

Any ideas? I bought it from Crutchfield, so I doubt Best Buy will replace the antenna...
TravisB is offline  
 
 
Old 12-19-2006, 03:52 PM   #2
Michigan Made
Forum Administrator
Sirius SIR-ALP1 - No Signal
 
Join Date: Jan 03, 2005
Posts: 8,415
Michigan Made is a jewel in the roughMichigan Made is a jewel in the roughMichigan Made is a jewel in the rough
Default

Where is your antenna located?
__________________



Michigan Made is offline  
 
 
Old 12-19-2006, 04:00 PM   #3
TravisB
Just Tuned In
 
Join Date: Dec 19, 2006
Posts: 3
TravisB is on a distinguished road
Default

It's mounted right above the front window on the roof.
TravisB is offline  
 
 
Old 12-19-2006, 04:25 PM   #4
Michigan Made
Forum Administrator
Sirius SIR-ALP1 - No Signal
 
Join Date: Jan 03, 2005
Posts: 8,415
Michigan Made is a jewel in the roughMichigan Made is a jewel in the roughMichigan Made is a jewel in the rough
Default

Something must have happened during the antenna install. Maybe call Crutch and see if they'll send you a new antenna or reimburse you if you buy one.
__________________



Michigan Made is offline  
 
 
Old 12-19-2006, 05:13 PM   #5
EB5150
Just Tuned In
 
Join Date: Dec 19, 2006
Posts: 2
EB5150 is on a distinguished road
Default No Signal

I am having the same issue with my radio. Customer care has hung up on me 8 TIMES. I am ready to cancel the whole thing..Hope someone has a similar problem. I am in michigan as well
EB5150 is offline  
 
 
Old 12-19-2006, 10:57 PM   #6
TravisB
Just Tuned In
 
Join Date: Dec 19, 2006
Posts: 3
TravisB is on a distinguished road
Default

I'm starting to wonder if something isn't happening with Sirius. There are tons of service dropout threads. Although, my friend gets signal everywhere... but he has a different unit.

Can't figure it out. Taking it to Best Buy in the morning to see if something might have happened. If not, I'm seriously considering canceling sirius, uninstalling it, and sending it back.
TravisB is offline  
 
 
Old 12-23-2006, 03:36 PM   #7
motleyhooligan
Just Tuned In
 
motleyhooligan's Avatar
 
Join Date: Dec 23, 2006
Location: Atlanta, Ga.
Posts: 4
motleyhooligan is on a distinguished road
Default

I would definatly check the antenna install, possibly the wire could be pinched, chaffed, etc... especially if your gettin no signal alot. I personally would not let any tech from best buy install anything in my vehicle!
motleyhooligan is offline  
 
 
Old 12-27-2006, 05:36 PM   #8
gnet158
Channel Surfer
 
Join Date: Nov 08, 2006
Posts: 42
gnet158 is on a distinguished road
Default It must be the antenna

I just installed an Alp-Sir1 to my Alpine CDA-9830 on Christmas and haven’t had any problems. On odd thing that has happened a few times since the install, I get the “no signal” message on my HU for a quick second but radio station never cuts out. It happens went I get in and start my truck. I adjusted the custom EQ settings and it sound perfect!

If I were you I’d take a look at your antenna cabling and like others suggested check for kinks, hard bends, or cuts.
gnet158 is offline  
 
 
 

Go Back   SIRIUS Backstage Forum > >


Digitalradiocentral.com




Similar Threads
Thread Thread Starter Forum Replies Last Post
[BUYING GUIDE] Which Receiver? Dead Messiah Radios & Receivers 76 05-12-2008 09:06 AM
The Third Quarter Numbers and Guidance Sirius_Rich Insiders Blog 4 11-01-2005 11:45 PM
NASCAR Selects SIRIUS as New Home on Satellite Radio ctpenny SIRIUS NASCAR Radio 56 03-01-2005 07:49 PM
Fairly custom Sirius install - 98 Ford Crown Victoria Police double-h Install Garage & Help Desk 8 02-10-2005 09:31 AM
Another 100,000 people - Update 800,000 now official styckx SIRIUS Dogstar Cafe 3 11-24-2004 08:35 AM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:16 AM.
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.39 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
All Content Copyright SIRIUS Backstage. All Rights Reserved. SIRIUS and registered trademarks are the property of SIRIUS Satellite Radio, Inc. The opinions posted on SIRIUS Backstage website and forums are those of the individual posters and/or this website and are not necessarily the opinions or positions of SIRIUS Satellite Radio, Inc.