Digital Radio Central - Sponsored by TSS Radio
  DRC Home Page DRC Forums Contact Us  
 
SIRIUS Backstage Forum
 
 
 
  Sirius Satellite Radio XM Satellite Radio iTunes/iPod Slacker Pandora  
 
 
FAQ Members List Calendar Search Today's Posts Mark Forums Read  
Go Back   SIRIUS Backstage Forum > >
Visit Digital Radio Central

Notices

Install Garage & Help Desk You've got the radio, now which cable goes where? Got questions about factory installed radios in your car? Ask any installation or help questions here and someone will get to you soon.

 
 
Thread Tools Display Modes
 
 
Old 12-27-2006, 07:35 AM   #1
ironman1964
Loyal Listener
 
Join Date: Jun 21, 2006
Posts: 143
ironman1964 is on a distinguished road
Default No signal

Over the last couple of weeks I had noticed that my signal strength would fluctuate a bit, wheras it had always stayed at three bars before. Now today I was listening and then all of a sudden it lost all signal and just sat there saying acquiring signal. I have a sportster replay and it is only about 6 months old. Could the antennae be going bad or is there another problem?
ironman1964 is offline  
 
 
Old 12-27-2006, 08:17 AM   #2
tonyho7476
Sirius Star
 
tonyho7476's Avatar
 
Join Date: Feb 15, 2006
Location: North Riverside IL
Posts: 1,809
tonyho7476 is on a distinguished road
Default

Quote:
Originally Posted by ironman1964
Over the last couple of weeks I had noticed that my signal strength would fluctuate a bit, wheras it had always stayed at three bars before. Now today I was listening and then all of a sudden it lost all signal and just sat there saying acquiring signal. I have a sportster replay and it is only about 6 months old. Could the antennae be going bad or is there another problem?
Good question, I was going to post something about this today. I am having trouble with my antenna reception, and I'm wondering if its the antenna. I have the one below...anyone have any problems with this dying. It seems to pick up the terrestrial signal fine, but not the satellite signal.

__________________


4-18-07: Mark Buerhle Throws a No-hitter and I am in attendance!
tonyho7476 is offline  
 
 
Old 12-27-2006, 09:08 AM   #3
Capn Ramius
Top Dog Member
 
Capn Ramius's Avatar
 
Join Date: Jul 25, 2005
Location: Las Cruces, NM
Posts: 3,181
Capn Ramius will become famous soon enoughCapn Ramius will become famous soon enough
Default

Home kit, boombox, or car kit?

To answer your question, sure, why not? Antenna have been known to go bad. It's not super-common, but it does happen.
__________________
“… we meet the right sort, this-will- work. We get some, buckaroo…”
Capn Ramius is offline  
 
 
Old 12-27-2006, 09:43 AM   #4
ironman1964
Loyal Listener
 
Join Date: Jun 21, 2006
Posts: 143
ironman1964 is on a distinguished road
Default

it is the car kit with mine.
ironman1964 is offline  
 
 
Old 12-27-2006, 12:37 PM   #5
tonyho7476
Sirius Star
 
tonyho7476's Avatar
 
Join Date: Feb 15, 2006
Location: North Riverside IL
Posts: 1,809
tonyho7476 is on a distinguished road
Default

Quote:
Originally Posted by ironman1964
it is the car kit with mine.
I'm starting to think its the same with me. Guess I need to buy a car kit. YEAH!
__________________


4-18-07: Mark Buerhle Throws a No-hitter and I am in attendance!
tonyho7476 is offline  
 
 
Old 12-27-2006, 01:20 PM   #6
Capn Ramius
Top Dog Member
 
Capn Ramius's Avatar
 
Join Date: Jul 25, 2005
Location: Las Cruces, NM
Posts: 3,181
Capn Ramius will become famous soon enoughCapn Ramius will become famous soon enough
Default

The magnetic mount antenna have definitely been known to fail, for a number of reasons.

When running the cable, it is easy to kink or pinch it. The cable is fairly delicate, and the thin inner conductor is prone to breakage. Any part of the cable, if allowed to swing freely, can eventually break internally.

The antenna is an active type antenna, meaning DC power goes up the cable, as RF (S-band) signal comes down. A break in the center conductor or shielding could result in no power to the antenna.

The antenna and preamp (the part that needs power, making the antenna active) are sealed in a 'radome' to protect them. Over time, the seal may fail and corrosion or shorting could occur. I have heard of people whose antenna failed after a car wash, too.

If you have one available, try plugging in a different, known good, antenna. If you continue to get a "Antenna Not Detected" error, the problem is with the receiver or cradle.

If you need a new antenna, car kit, or whatever, you could do much worse than go through tss-radio.com.
__________________
“… we meet the right sort, this-will- work. We get some, buckaroo…”
Capn Ramius is offline  
 
 
Old 12-27-2006, 01:55 PM   #7
ironman1964
Loyal Listener
 
Join Date: Jun 21, 2006
Posts: 143
ironman1964 is on a distinguished road
Default

I am suspecting the antennae. Since I have noticed some intermitent signal strength for a while now, and then today nothing at all. A buddy at work has a spare antennae at work that he is going to let me borrow to check it out.
ironman1964 is offline  
 
 
Old 12-27-2006, 02:02 PM   #8
tonyho7476
Sirius Star
 
tonyho7476's Avatar
 
Join Date: Feb 15, 2006
Location: North Riverside IL
Posts: 1,809
tonyho7476 is on a distinguished road
Default

Quote:
Originally Posted by ironman1964
I am suspecting the antennae. Since I have noticed some intermitent signal strength for a while now, and then today nothing at all. A buddy at work has a spare antennae at work that he is going to let me borrow to check it out.
I'm going to check that out today. Then if its not the antenna, it has to be the cradle.
__________________


4-18-07: Mark Buerhle Throws a No-hitter and I am in attendance!
tonyho7476 is offline  
 
 
Old 12-28-2006, 07:58 AM   #9
tonyho7476
Sirius Star
 
tonyho7476's Avatar
 
Join Date: Feb 15, 2006
Location: North Riverside IL
Posts: 1,809
tonyho7476 is on a distinguished road
Default

New antenna installed...working great again.
__________________


4-18-07: Mark Buerhle Throws a No-hitter and I am in attendance!
tonyho7476 is offline  
 
 
Old 12-28-2006, 08:46 AM   #10
ironman1964
Loyal Listener
 
Join Date: Jun 21, 2006
Posts: 143
ironman1964 is on a distinguished road
Default

cool, I am sure it is my antennae. Plugged in my friends and even though it was inside the car it was working better than the one outside. Now I just need to buy a new antennae.
ironman1964 is offline  
 
 
Old 12-28-2006, 08:49 AM   #11
Capn Ramius
Top Dog Member
 
Capn Ramius's Avatar
 
Join Date: Jul 25, 2005
Location: Las Cruces, NM
Posts: 3,181
Capn Ramius will become famous soon enoughCapn Ramius will become famous soon enough
Default

Quote:
Originally Posted by ironman1964
cool, I am sure it is my antennae. Plugged in my friends and even though it was inside the car it was working better than the one outside. Now I just need to buy a new antennae.
Try tss-radio.com. They have good prices, fast shipping, and unbeatable customer service. They are also a sponsor of this site.
__________________
“… we meet the right sort, this-will- work. We get some, buckaroo…”
Capn Ramius is offline  
 
 
Old 12-28-2006, 09:07 AM   #12
onedeep
Channel Surfer
 
onedeep's Avatar
 
Join Date: Jun 01, 2006
Posts: 41
onedeep is on a distinguished road
Default

I am having a similar problem. Just recently I started having reception problems only in the afternoon. Morning drive would be solid. This morning, the reception starting going nuts.

I honestly didn't think it was my antenna, since I noticed that a few folks in this thread were having the same problem. But I just got a home kit for work, and the signal is solid, for the most part, so maybe it is my antenna.
onedeep is offline  
 
 
Old 12-28-2006, 09:11 AM   #13
HomieG
Sirius Star
 
HomieG's Avatar
 
Join Date: Feb 06, 2006
Location: Somewhere in the USA
Posts: 1,431
HomieG is on a distinguished road
Default

Quote:
Originally Posted by onedeep
I am having a similar problem. Just recently I started having reception problems only in the afternoon. Morning drive would be solid. This morning, the reception starting going nuts.

I honestly didn't think it was my antenna, since I noticed that a few folks in this thread were having the same problem. But I just got a home kit for work, and the signal is solid, for the most part, so maybe it is my antenna.
Sounds like it could be related to the position of the satellites at various times of the day, and your location. I'd recommend waiting a few weeks and see if the reception problems in the afternoon drive go away. Search for "Orbitron" and install/use it if you want to see the Sirius satellite positions for various times of day, and various dates.
__________________
- Homie
Lifetime Sirius Subscriber

Originally Posted by atlwxman: "I love Sirius...but in my car, not in my portfolio."

Originally Posted by Andrew-NYC: "...Just make a radio that gets both services, and there will be no need for the merger!"


Current Sirius radios:
Brix Streamer Replay
XACT "Visor"
XACT XTR8 Replay
HomieG is offline  
 
 
Old 12-28-2006, 09:37 AM   #14
ironman1964
Loyal Listener
 
Join Date: Jun 21, 2006
Posts: 143
ironman1964 is on a distinguished road
Default

Quote:
Originally Posted by Capn Ramius
Try tss-radio.com. They have good prices, fast shipping, and unbeatable customer service. They are also a sponsor of this site.

Thats who I am ordering one from
ironman1964 is offline  
 
 
Old 12-29-2006, 02:23 AM   #15
blitz
Just Tuned In
 
Join Date: Apr 25, 2006
Posts: 9
blitz is on a distinguished road
Default is something wrong with the satelites? or is it just me losing reception?

i saw another thread with others losing reception... i too am losing reception after a year of perfect signal.. i'm in michigan if that matters...

funny thing is, i dont see it being my antenna as my wife is also losing reception after 7 months...

coincedence? or something up?
blitz is offline  
 
 
 

Go Back   SIRIUS Backstage Forum > >


Digitalradiocentral.com




Similar Threads
Thread Thread Starter Forum Replies Last Post
Terrestrial Repeater - Satellite Competing Signal Problems? jbanders Install Garage & Help Desk 4 04-06-2006 08:14 PM
Acquiring Signal - but Full Bars? Eradik Install Garage & Help Desk 8 03-01-2006 07:53 AM
I had a signal, now it's gone SK Install Garage & Help Desk 3 01-19-2006 08:39 PM
Acquiring Signal Tech44 Install Garage & Help Desk 6 10-15-2005 01:56 PM
Signal GONE in Phoenix Scipione Install Garage & Help Desk 7 10-03-2005 07:29 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:10 PM.
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.39 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
All Content Copyright SIRIUS Backstage. All Rights Reserved. SIRIUS and registered trademarks are the property of SIRIUS Satellite Radio, Inc. The opinions posted on SIRIUS Backstage website and forums are those of the individual posters and/or this website and are not necessarily the opinions or positions of SIRIUS Satellite Radio, Inc.