Digital Radio Central - Sponsored by TSS Radio
  DRC Home Page DRC Forums Contact Us  
 
SIRIUS Backstage Forum
 
 
 
  Sirius Satellite Radio XM Satellite Radio iTunes/iPod Slacker Pandora  
 
 
FAQ Members List Calendar Search Today's Posts Mark Forums Read  
Go Back   SIRIUS Backstage Forum > >
Visit Digital Radio Central

Notices

Install Garage & Help Desk You've got the radio, now which cable goes where? Got questions about factory installed radios in your car? Ask any installation or help questions here and someone will get to you soon.

 
 
Thread Tools Display Modes
 
 
Old 01-17-2007, 07:27 PM   #1
DenverBrian
Channel Surfer
 
Join Date: Jun 16, 2005
Location: Maryland
Posts: 98
DenverBrian is on a distinguished road
Default Starmate 4 Problem - Display lights up - then nothing

It worked fine this morning and the when I got in my car to go home I turned it on and all it does is display the Sirius logo and dog (like it normally does before it gets a signal) but it never leaves the screen. I get no audio and the only button that is active is the power button.

I changed the antenna and still get the same problem.

Any ideas?
DenverBrian is offline  
 
 
Old 01-18-2007, 06:46 PM   #2
NHTracker
Rocket Scientist
 
Join Date: Feb 03, 2004
Location: Phoenix,AZ
Posts: 963
NHTracker is on a distinguished road
Default

That would not be an antenna problem. It would be a radio problem.
__________________
Originally joined as NHTrac on 7/16/2003.
NHTracker is offline  
 
 
Old 01-19-2007, 01:13 PM   #3
alanh
Channel Surfer
 
Join Date: Jan 15, 2007
Posts: 37
alanh is on a distinguished road
Default

As I mentioned in another thread, the Sportster 4 seems to have had a bad bunch of power adapters. They put out lower than normal voltage, which can cause it to not power on at all, or other strange behavior. Do you have a voltmeter where you could test the output?

I'm using a universal adapter from Walmart right now while I wait for the warranty replacement. You could try one from someplace you could return it.

It's 5.2 volts, but the 4.5 setting on a universal adapter works fine. The tip (center part of the plug) is positive. Make sure the adapter is 1000ma or greater.
alanh is offline  
 
 
 

Go Back   SIRIUS Backstage Forum > >


Digitalradiocentral.com




Similar Threads
Thread Thread Starter Forum Replies Last Post
Starmate Replay problem... volntitan Install Garage & Help Desk 16 12-27-2006 05:11 PM
Converting starmate replay to orange display RaiderZJ Radios & Receivers 4 09-27-2006 06:22 PM
Starmate Replay FM transmitter problem - no help from Sirius djkamper Install Garage & Help Desk 2 02-17-2006 08:13 PM
Starmate Problem mattcarr80 Radios & Receivers 1 05-26-2005 07:08 AM
Numeric display problem with Sirius / H2A / CDDB ??? bmassey85 Install Garage & Help Desk 42 07-18-2003 11:37 AM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:23 PM.
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.39 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
All Content Copyright SIRIUS Backstage. All Rights Reserved. SIRIUS and registered trademarks are the property of SIRIUS Satellite Radio, Inc. The opinions posted on SIRIUS Backstage website and forums are those of the individual posters and/or this website and are not necessarily the opinions or positions of SIRIUS Satellite Radio, Inc.