Digital Radio Central - Sponsored by TSS Radio
  DRC Home Page DRC Forums Contact Us  
 
SIRIUS Backstage Forum
 
 
 
  Sirius Satellite Radio XM Satellite Radio iTunes/iPod Slacker Pandora  
 
 
FAQ Members List Calendar Search Today's Posts Mark Forums Read  
Go Back   SIRIUS Backstage Forum > >
Visit Digital Radio Central

Notices

Radios & Receivers This is the place to talk about all the high-tech SIRIUS radios: Kenwood, Pioneer, Clarion, JVC, Alpine, Audiovox, Sony, XACT, and more!

 
 
Thread Tools Display Modes
 
 
Old 05-16-2005, 07:03 PM   #1
dherring
Channel Surfer
 
Join Date: Mar 13, 2005
Posts: 30
dherring is on a distinguished road
Default Starmate question

Ok, I exchanged my Starmate and activated it no problem. Now it seems that I have a different issue……the new unit doesn’t seem to pull in the signal like the previous one. (I had a problem with my Starmate and exchanged it for a new one. If you are interested it’s listed in a prior post.) The dropouts are amazing! It’s now more frustrating then ever. It’s getting to the point that I just assume listen to normal radio. I had grown to enjoy Sirius radio but now wonder if it’s worth the effort. Before I call it quits, has anyone else had this issue with a Starmate? Does cloud cover make a difference? Hey at this point I’ll take just about any answer.

Thanks
__________________
[t:e0510eccf4]u=dherring&t=pnp2[/t:e0510eccf4]
dherring is offline  
 
 
Old 05-16-2005, 10:14 PM   #2
BenDee
Sirius Star
 
BenDee's Avatar
 
Join Date: Apr 19, 2003
Location: West Bumblef*ck, NY
Posts: 6,749
BenDee will become famous soon enough
Default

Clouds do not matter. I'd guess there is a problem with the antenna. Is it mounted the exact same way the old one was? If it is, check the connector and the cable to see if there is fraying or a hole in the rubber cover. If there is a tear in the wire you need a new antenna.
BenDee is offline  
 
 
Old 05-16-2005, 10:54 PM   #3
Jeremy
Sirius Star
 
Join Date: Nov 18, 2003
Location: Clarksville, VA
Posts: 4,173
Jeremy is on a distinguished road
Default

IMHO, heavy clouds can cut down the signal and make cut outs worse in areas where cut outs are already a problem. However, I would reseat the antenna connector and see if that fixes the problem.
Jeremy is offline  
 
 
Old 05-20-2005, 07:29 PM   #4
dherring
Channel Surfer
 
Join Date: Mar 13, 2005
Posts: 30
dherring is on a distinguished road
Default

During my troubleshooting process I actually traded units with a friend. His Starmate worked great in my vehicle, mine failed in his. I ended up taking the unit back to Crutchfield and replacing it again. The new unit is working great. Crutchfield also made the exchange process extremely easy. Once again, I have Sirius playing.
__________________
[t:e0510eccf4]u=dherring&t=pnp2[/t:e0510eccf4]
dherring is offline  
 
 
Old 05-24-2005, 02:00 PM   #5
bmcwilli
Channel Surfer
 
Join Date: May 05, 2005
Posts: 12
bmcwilli is on a distinguished road
Default Starmate Dropouts

I too get a lot of drop outs with my Starmate, and don't with my factory dodge unit.

gonna exchange the starmate
bmcwilli is offline  
 
 
Old 05-24-2005, 03:08 PM   #6
bmcwilli
Channel Surfer
 
Join Date: May 05, 2005
Posts: 12
bmcwilli is on a distinguished road
Default Starmate Problems

I live in Central NC, near Chapel Hill. Here is my list of starmate gripes

First, I really like the size and shape of the starmate. Fits perfectly in my Mercedes as tray, where I can conceal it when I want.

When I first got the starmate, it was fine. I tossed the antenna on the dash of my pickup, and the unit did great on a 10 hour trip.

In the last few weeks, I'm having all kinds of trouble:

- intermittent, frequent "no antenna detected". Turn the unit off and on, this problem clears

- occasionally ( has happened a dozen times or so ) the unit takes a LOONG time to clear the Sirius start up screen after power on. It takes 3 - 4 minutes! Have never seen this with my SIR PNP.

- intermittent, frequent, drops, clear day, clear overhead

- intermittent, frequent "acquiring signal" clear day, clear overhead

to be fair, my antenna cord is run (temporary) through my door, as I've researched antenna options, but it is not kinked. Also, if this were an antenna problem, then power cycling the starmate shouldn't clear the "antenna not detected"

I have ordered a SIGMA, and will install it and try the Starmate with the SIGMA. If the problems persist then I do have a faulty unit.

It DOES get hot!

I really like the Kenwood, but I wanted a dockless unit to fit my space. May just go to a starbase.

Question about the calypso...are the antenna, power etc inputs ganged up fairly closely on the back of the card dock? Wondering if I can trim the dock to reduce its dimensions.

Love this forum!

Thanks
bmcwilli is offline  
 
 
Old 07-31-2005, 11:45 PM   #7
Matt400
Mixologist
 
Join Date: Sep 28, 2003
Location: Northern CA
Posts: 405
Matt400 is on a distinguished road
Default Re: Starmate Dropouts

Quote:
Originally Posted by bmcwilli
I too get a lot of drop outs with my Starmate, and don't with my factory dodge unit.

gonna exchange the starmate
What factory Dodge unit do you have and will it display Artist Name and Title?
Matt400 is offline  
 
 
Old 08-01-2005, 12:27 PM   #8
GP1138
Channel Surfer
 
Join Date: Jul 29, 2005
Location: Dayton, Ohio
Posts: 21
GP1138 is on a distinguished road
Send a message via AIM to GP1138
Default

Does anyone else get the problem where you move the power cord in the socket at all that the unit resets? I've found a place to wedge the unit in my dash, but if I ever have to take it out, the unit will reset so easily if the power cord is moved.
__________________
I need an easy friend
I do with an ear to lend
I do think you fit this shoe
I do what you have a clue

Starmate ST-1 - Pontiac Grand Prix 3100/3400 Hybrid
GP1138 is offline  
 
 
Old 08-09-2005, 01:01 AM   #9
locohector
Just Tuned In
 
Join Date: Aug 09, 2005
Posts: 2
locohector is on a distinguished road
Default starmate problem

Like user bmcwilli described above, my starmate is taking a long time for the unit to show anything past the Sirius start up screen after power-on. I do not even get an "acquiring signal" message. It simply does not do anything but display the Sirius splash screen. I've tried powering on and off and back on to no avail.
My unit is brand new. I bought at Best Buy and installed Sunday 8/9/05 in my Jeep Liberty. I ran the antenna cable out the back of vehicle through the flip up glass of the tailgate and onto the roof as per the manual recommendations for an SUV. It worked like a charm all day Sunday and Monday day. Monday evening is when I noticed freezing behavior on power-on. It was raining all day today, so perhaps weather might be factor? I'll see if it occurs again in the morning.
BTW I inspected the area that the glass closes on to see of cable was damaged but it *wasn't.* Could a simple pressure spot on antenna cable cause this -- and so soon after just one day?
New to this board and Sirius radio as well (after lusting after my wife's stock Sirius install in her Chrysler Pacifica... She got the lifetime subscription in April through a dealership special but that thanks to the crap service of the #$%^& dealership the sub is still stuck in demo mode pending some decision from Sirius whether to honor the deal that the dealership sold us... I could go on and on... but that would be another post altogether.)
Thanks for any help with this....
locohector is offline  
 
 
Old 08-11-2005, 06:26 AM   #10
bmcwilli
Channel Surfer
 
Join Date: May 05, 2005
Posts: 12
bmcwilli is on a distinguished road
Default Stramate is outa here!

I give up.

I installed the SIGMA in my car. (SIGMA is great).

Starmate shows good signal strength, but I STILL get:
- frequent drops, under a clear sky..no trees

- frequent "acquiring signal" whne the unit shows 3 bars or more signal strength

- frequent "antenna not detected", whils unit displays 3 bars or more signal strength

- yesterday it froze on Sirius Splash/startup screen for hours. Maybe it will start up today.

I wnat 1) reliability and 2) compact installation size. Looks like the PNP3 is the way to go. I'm not a big sports fan, but are there other reasons to go with a Sportster?

What about the Calypso?

Thhanks
bmcwilli is offline  
 
 
Old 08-12-2005, 01:28 AM   #11
locohector
Just Tuned In
 
Join Date: Aug 09, 2005
Posts: 2
locohector is on a distinguished road
Default The starmate saga

So Tuesday morning I ran into the same problem where Starmate freezes on splash screen w/ nothing else. I called tech support and described the problem. They asked me if the Starmate displayed any other confirmations e.g. looking for antenna, signal, etc.. I said, no. The tech support guy at that point said that the unit was defective and to simply return it to Best Buy... which I immediately did. So I installed the new Starmate on Tuesday afternoon (during my lunch hour -- I was jonessing for my satellite radio) and so far so good, keeping my fingers crossed. So far I've noticed that I was even getting reception while under a freeway overpass. I was impressed.
locohector is offline  
 
 
 

Go Back   SIRIUS Backstage Forum > >


Digitalradiocentral.com




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:30 PM.
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.39 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
All Content Copyright SIRIUS Backstage. All Rights Reserved. SIRIUS and registered trademarks are the property of SIRIUS Satellite Radio, Inc. The opinions posted on SIRIUS Backstage website and forums are those of the individual posters and/or this website and are not necessarily the opinions or positions of SIRIUS Satellite Radio, Inc.