Digital Radio Central - Sponsored by TSS Radio
  DRC Home Page DRC Forums Contact Us  
 
SIRIUS Backstage Forum
 
 
 
  Sirius Satellite Radio XM Satellite Radio iTunes/iPod Slacker Pandora  
 
 
FAQ Members List Calendar Search Today's Posts Mark Forums Read  
Go Back   SIRIUS Backstage Forum > > >
Visit Digital Radio Central

Notices

SIRIUS S50 You asked for it, now you got it! A forum all about the SIRIUS S50.

 
 
Thread Tools Display Modes
 
 
Old 12-29-2005, 07:41 PM   #1
mariob
Just Tuned In
 
Join Date: Dec 29, 2005
Posts: 6
mariob is on a distinguished road
Default acquiring signal - S50

Just got the S50 ..everything is great except every once and awhile the unit goes into "acquiring signal mode" and needs to be shut off, undocked from car dock, and then re-docked.... then it will work fine again. This happens about every other day.

I did the firmware upgrade - any other suggestions?
mariob is offline  
 
 
Old 12-29-2005, 08:11 PM   #2
DrSinn
Channel Surfer
 
Join Date: Jul 26, 2005
Location: Corsicana Texas
Posts: 91
DrSinn is on a distinguished road
Default Re: acquiring signal - S50

Quote:
Originally Posted by mariob
Just got the S50 ..everything is great except every once and awhile the unit goes into "acquiring signal mode" and needs to be shut off, undocked from car dock, and then re-docked.... then it will work fine again. This happens about every other day.

I did the firmware upgrade - any other suggestions?
Where are you located??
DrSinn is offline  
 
 
Old 12-29-2005, 08:12 PM   #3
besttastetowaste
Mixologist
 
Join Date: May 25, 2005
Posts: 456
besttastetowaste is on a distinguished road
Default

Thats just a typical message letting you know its not getting the view of the sky it needs.Try repostioning your antenna and make sure its not located near any kind of obstructions or between a roofrack...6 inches from the front or the back of the car.It dont work well around fiberglass either.
besttastetowaste is offline  
 
 
Old 12-29-2005, 08:26 PM   #4
mariob
Just Tuned In
 
Join Date: Dec 29, 2005
Posts: 6
mariob is on a distinguished road
Default

I'm located in central NJ - I drive the same way to work everyday and it only happens sometimes. MY antena is mounted on the roof of my car
mariob is offline  
 
 
Old 12-29-2005, 08:37 PM   #5
besttastetowaste
Mixologist
 
Join Date: May 25, 2005
Posts: 456
besttastetowaste is on a distinguished road
Default

Well if your driving either south or east and the antenna is mounted on the front...not stating it is...that would mean your moving away from the satellite.Also depends the time of day and when the satellite is in view,that could be moving also.There has been always something about nj where they dont get very good reception.
besttastetowaste is offline  
 
 
Old 12-29-2005, 08:58 PM   #6
mariob
Just Tuned In
 
Join Date: Dec 29, 2005
Posts: 6
mariob is on a distinguished road
Default

I don't think it has to do wanything with the antenna because when I lose signal all I have to do is re-dock it and it's fine
mariob is offline  
 
 
Old 12-29-2005, 09:08 PM   #7
besttastetowaste
Mixologist
 
Join Date: May 25, 2005
Posts: 456
besttastetowaste is on a distinguished road
Default

It dont make sense.If its a connection issue then it would read antenna not detected.Even if between the receiver and car dock.Must be a new issue just on the s50.
besttastetowaste is offline  
 
 
Old 12-29-2005, 09:16 PM   #8
dstewartms
Channel Surfer
 
Join Date: Dec 30, 2004
Location: Seattle, WA
Posts: 42
dstewartms is on a distinguished road
Send a message via MSN to dstewartms
Default Same here

I've only used my S50 three times so far, and already ran into this exact same problem. A re-dock fixed it. Unacceptable. My Kenwood system worked in the same car with the same antenna placement perfectly for more than a year.
dstewartms is offline  
 
 
Old 12-29-2005, 10:07 PM   #9
mariob
Just Tuned In
 
Join Date: Dec 29, 2005
Posts: 6
mariob is on a distinguished road
Default

I have read reviews on Amazon.com with people having the same issue. Did you try to call support? I will try tomorrow
mariob is offline  
 
 
Old 12-29-2005, 10:55 PM   #10
Meltrex
Channel Surfer
 
Join Date: Dec 29, 2005
Posts: 17
Meltrex is on a distinguished road
Default Similar Issues

My sound cuts in and out quite frequently while listeing to live. I've used my wifes Starmate and it rarely has any sound cuts.. Also used a 2nd antenna to confirm mine was working. I have updated Firmware.. Not sure what else to do here. Exchanging the radio is out of the question since the retailer has none in stock or seem to know when they will. CALGON TAKE ME AWAY lol
__________________
Shirley you can't be Sirius.
Meltrex is offline  
 
 
Old 12-30-2005, 12:06 AM   #11
Spliff
Just Tuned In
 
Join Date: Dec 28, 2005
Posts: 7
Spliff is on a distinguished road
Default

I am getting a low signal also. I had a here 2 anywhere previously for over year and had no problems with signal. I am currently using the here 2 anywhere antennae, but I also tried the supplied antennae, but got the same results. I only have one bar of reception, and when attempting to aim the antennae and it was the same when i moved locations on the roof. The radio goes out when I'm traveling at speeds over 70, and I have to take the receiver out and put it back in.

Any suggestions?

Thanks,
Spliff
Spliff is offline  
 
 
Old 12-30-2005, 01:12 AM   #12
taconugget
Just Tuned In
 
Join Date: Dec 28, 2005
Posts: 8
taconugget is on a distinguished road
Default bad reception

I live in LA, have the latest firmware, and also have reception issues. I only get one bar of both terrestial and satellite. I am getting a new antenna on saturday to see if its a defective antenna. Customer support told me this was the issue. well see....
taconugget is offline  
 
 
Old 12-30-2005, 02:14 AM   #13
xpedrox
Channel Surfer
 
Join Date: Dec 08, 2005
Posts: 12
xpedrox is on a distinguished road
Default

I live in Northern NJ and have the same problem. Everytime I get in my car I take 10 minutes or so to get a signal. I believe the re-docking works but this is frustrating.
xpedrox is offline  
 
 
Old 12-30-2005, 07:25 AM   #14
danc51
Channel Surfer
 
Join Date: Dec 28, 2005
Posts: 10
danc51 is on a distinguished road
Default

I live in CT and have a simular problem. after being on for ten minutes in the car I start to get a signal. This is clearly a S50 problem being that I also have another Sirius unit that works fine at the same time. If it were not for the home dock I would have thought that the S50 was defective on Christmas morning when I got it.

Other than this problem, I love the unit!
danc51 is offline  
 
 
Old 12-30-2005, 08:58 AM   #15
mariob
Just Tuned In
 
Join Date: Dec 29, 2005
Posts: 6
mariob is on a distinguished road
Default

Just got off the phone with Sirius cust support and they suggested I return the unit for a new one.
mariob is offline  
 
 
 

Go Back   SIRIUS Backstage Forum > > >


Digitalradiocentral.com




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:56 AM.
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.39 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
All Content Copyright SIRIUS Backstage. All Rights Reserved. SIRIUS and registered trademarks are the property of SIRIUS Satellite Radio, Inc. The opinions posted on SIRIUS Backstage website and forums are those of the individual posters and/or this website and are not necessarily the opinions or positions of SIRIUS Satellite Radio, Inc.