Digital Radio Central - Sponsored by TSS Radio
  DRC Home Page DRC Forums Contact Us  
 
SIRIUS Backstage Forum
 
 
 
  Sirius Satellite Radio XM Satellite Radio iTunes/iPod Slacker Pandora  
 
 
FAQ Members List Calendar Search Today's Posts Mark Forums Read  
Go Back   SIRIUS Backstage Forum > > >
Visit Digital Radio Central

Notices

SIRIUS S50 You asked for it, now you got it! A forum all about the SIRIUS S50.

 
 
Thread Tools Display Modes
 
 
Old 11-17-2006, 11:20 PM   #1
pernagh
Just Tuned In
 
Join Date: Apr 03, 2006
Posts: 5
pernagh is on a distinguished road
Default S50 works with boombox, get "No Signal" in car

I love my S50. It was initially installed in my car last December and has worked great except for the past 2 weeks. In July I bought a boombox for work, strumg an antenna on the roof and get perfect reception all the time. Recently and only periodically I get a "no signal" message in the car after it has worked all day in the boombox. Nothing has changed with the wiring the car, to the best of my knowledge. So I have two questions:
1. Does anybody know what is going on with the car reception?
2. If you do, how can I fix it?

Thanks.
Pernagh
pernagh is offline  
 
 
Old 11-18-2006, 04:59 PM   #2
Locnar1970
Loyal Listener
 
Join Date: Dec 06, 2005
Posts: 115
Locnar1970 is on a distinguished road
Send a message via Yahoo to Locnar1970
Default

Same thing happened to mine. I fixed it by taking it back to Best Buy and getting a Stilletto.
Locnar1970 is offline  
 
 
Old 11-18-2006, 07:14 PM   #3
Duffman
Channel Surfer
 
Join Date: Jan 21, 2006
Posts: 30
Duffman is on a distinguished road
Default

After a few months of great signal quality, I also got a no signal problem. Turns out that my antenna went bad. I got a new car antenna and that fixed the problem.

Yes, a new stilletto might solve your problem, but you'd have to get a new car kit as well because it sounds like your antenna is the problem, not the S50. I understand the hate the s50 gets but there are plenty of people who own one and have only good things to say about it; myself being one of them.
Duffman is offline  
 
 
Old 11-19-2006, 10:07 AM   #4
pernagh
Just Tuned In
 
Join Date: Apr 03, 2006
Posts: 5
pernagh is on a distinguished road
Default

Thanks for the replies. I would like to understand how a car antenna can go bad, but am prepared to replace it without understanding it.

Have considered a three-finger salute, but hate to do that unless someone tells me it would fix the car problem.

I am one of the S50 lovers; walking around listening to live Sirius holds little interest for me. The S50 suits me just fine.
pernagh is offline  
 
 
Old 11-19-2006, 10:57 AM   #5
rustytrombone
Sirius Star
 
rustytrombone's Avatar
 
Join Date: Feb 10, 2006
Posts: 2,880
rustytrombone is on a distinguished road
Default

First off, if it works in one and not the other IT'S THE OTHER. There's only a couple of things it could be. If you have a FM Relay connected to it, remove it and connect the antenna directly to the S50 dock. Or if you can use your house antenna, run it over to the car and connect it to the dock and see if it works. If it does, winner.
__________________
Make you humble

bust'n heads with:
(3) S50s
Sportster Replay
Sportster 4
(2)InV
Stratus
rustytrombone is offline  
 
 
Old 11-19-2006, 11:11 AM   #6
Locnar1970
Loyal Listener
 
Join Date: Dec 06, 2005
Posts: 115
Locnar1970 is on a distinguished road
Send a message via Yahoo to Locnar1970
Default

Well, I'm with you when it comes to portable live reception. But the Stilletto just works better. Better interface, better everything. It does everything that the S50 does and more. You can listen to a show, and it remembers where you left off.

I'm not sure how anyone can be a "S50 Lover." It think it has to be just stubborn fanboyness at this point.
Locnar1970 is offline  
 
 
Old 11-19-2006, 11:38 AM   #7
jg189
Loyal Listener
 
Join Date: Apr 25, 2006
Posts: 169
jg189 is on a distinguished road
Default

I hate to get into the S50 vs Stiletto wars. I'm sure Stiletto is a great device for some people, just not for me. I have an S50 with over 600 songs on it. Almost all were saved from the replay of recorded channels. Very few were saved from live play. That is how I want to use the device. You can't do that with Stiletto. So for me, S50 is a better choice. I think there is room for both products, and it IS possible to refer S50 functionality over Stiletto functionality without it being some sort of irrational love thing as suggested.
jg189 is offline  
 
 
Old 11-19-2006, 06:51 PM   #8
Duffman
Channel Surfer
 
Join Date: Jan 21, 2006
Posts: 30
Duffman is on a distinguished road
Default

Amen. I've spent over $400 on my s50, and for the most part, I have been nothing but pleased with it. I've had an antenna go out (I have yet to understand that as well) but that was no fault of the s50. I'm sure a stilletto connected to the same antenna would have had problems as well. I've also sent it in for replacement cause of a bad volume button. I was lucky that I got that claim in 1 week before they all went on back order. Right now, the s50 does everything I need it to do. I just can't justify spending another $400 for live unit when I may or may not get reception when and where I want it. I'm no "fan boy", just somebody who likes what they have already.

And now back to the thread topic... give a new antenna a try. If it does not work just return it. I'd be willing to put money down that your antenna is bad, especially since your other docks are working just fine.
Duffman is offline  
 
 
Old 11-20-2006, 05:42 AM   #9
Roslyn
Mixologist
 
Join Date: Feb 22, 2006
Posts: 412
Roslyn is on a distinguished road
Default

If you are getting a signal with the boom box and not the car dock then it is safe to say that you either have an antenna issue or the car dock itself is broken. Take the antenna off your boom box and plug it into the car dock and if that doesn't work then you can be sure it is the car dock.
Roslyn is offline  
 
 
Old 11-20-2006, 03:16 PM   #10
Under_Pressure
Channel Surfer
 
Join Date: Aug 14, 2006
Posts: 24
Under_Pressure is on a distinguished road
Default

the dot antennas that come with the car kit are crap. After getting acquiring signal and no signal messages, I bought a new dot antenna which lasted me 2 months. The first on lasted 8 months. Fed up I bought another antenna from tss-radio.com, not the dot this time and I haven't had any problems for about a month already.
Under_Pressure is offline  
 
 
Old 11-20-2006, 03:18 PM   #11
Under_Pressure
Channel Surfer
 
Join Date: Aug 14, 2006
Posts: 24
Under_Pressure is on a distinguished road
Default

this is the car antenna I bought:

http://www.tss-radio.com/directed-el...enna-p-81.html
Under_Pressure is offline  
 
 
Old 11-20-2006, 03:49 PM   #12
nick27105
Channel Surfer
 
Join Date: Jan 05, 2004
Posts: 17
nick27105 is on a distinguished road
Default

I think I'm having an antenna problem too. I've had my S50 since June and all of a sudden I'm getting signal problems. Does anyone know if there's a way to get a new antenna under warranty without sending back to whole unit?

Thanks,
nick27105 is offline  
 
 
Old 11-20-2006, 05:05 PM   #13
yameen1
Channel Surfer
 
Join Date: May 04, 2006
Posts: 17
yameen1 is on a distinguished road
Default

I've been having the same damn problem, after about 6 months of no problems (with my replacement S50). Anyway, my unit seems to become disconnected from the car dock, because if i press down on it, the reception seems to come back. does this still sound like an antenna issue to anyone?
yameen1 is offline  
 
 
Old 11-20-2006, 06:46 PM   #14
electrostatictom
Loyal Listener
 
electrostatictom's Avatar
 
Join Date: Dec 29, 2005
Posts: 207
electrostatictom is on a distinguished road
Default The problem is the connection

My S50 has the same connection problem. I think the actual connector in the bottom of the S50 wears out. In time they get an intermittant connection problem. You have to wiggle it to make it work. I tried to bend the clips on the inside of the S50 to tighten the connection, it helped a little bit. I think maybe the tiny wire connections just wear out.
__________________
ElectrostaticTommyBoy

electrostatictom is offline  
 
 
Old 12-06-2006, 03:36 PM   #15
yameen1
Channel Surfer
 
Join Date: May 04, 2006
Posts: 17
yameen1 is on a distinguished road
Default

so are you just living with it that way? can you listen for any significant period of time without it cutting out?
yameen1 is offline  
 
 
 

Go Back   SIRIUS Backstage Forum > > >


Digitalradiocentral.com




Similar Threads
Thread Thread Starter Forum Replies Last Post
s50 "No Signal" Problems riloamer Install Garage & Help Desk 1 08-11-2006 12:57 PM
First time with the new "no signal" message Vargas SIRIUS S50 13 04-25-2006 10:46 AM
"No Channels Available" - S50 andoscjt SIRIUS S50 3 02-24-2006 12:42 PM
S50 works great---please read Vargas SIRIUS S50 31 01-15-2006 07:06 AM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:32 PM.
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.39 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
All Content Copyright SIRIUS Backstage. All Rights Reserved. SIRIUS and registered trademarks are the property of SIRIUS Satellite Radio, Inc. The opinions posted on SIRIUS Backstage website and forums are those of the individual posters and/or this website and are not necessarily the opinions or positions of SIRIUS Satellite Radio, Inc.