Digital Radio Central - Sponsored by TSS Radio
  DRC Home Page DRC Forums Contact Us  
 
SIRIUS Backstage Forum
 
 
 
  Sirius Satellite Radio XM Satellite Radio iTunes/iPod Slacker Pandora  
 
 
FAQ Members List Calendar Search Today's Posts Mark Forums Read  
Go Back   SIRIUS Backstage Forum > > >
Visit Digital Radio Central

Notices

SIRIUS S50 You asked for it, now you got it! A forum all about the SIRIUS S50.

 
 
Thread Tools Display Modes
 
 
Old 12-22-2006, 07:09 AM   #1
ABAP4Life
Mixologist
 
ABAP4Life's Avatar
 
Join Date: Oct 04, 2006
Posts: 332
ABAP4Life is on a distinguished road
Default Does my S50 need a reset? - No Signal error

I was one of the lucky few that did not get the dreaded "No Signal" error a few (maybe 6) months ago. However, starting yesterday afternoon I was getting a "No Signal" message on my S50. It was working during my morning drive to work but when I went out during my lunch hour (I actually took 2, but don't tell my boss) my S50 could not get a signal. The antenna is in the same place and it is firmly plugged into my S50. This morning, same thing, no signal. Does anybody have any ideas? I don't have very few songs stored so loosing them isn't a problem but doing a 3-finger is just a pain; I had to do one about two months ago.
ABAP4Life is offline  
 
 
Old 12-22-2006, 10:31 AM   #2
teksurv
Channel Surfer
Does my S50 need a reset? - No Signal error
 
teksurv's Avatar
 
Join Date: Sep 20, 2005
Location: San Diego, CA
Posts: 43
teksurv will become famous soon enough
Default

I'm not sure where you are, or what your weather's like. Here in San Diego, it's been cold in the morning. 30-35 degrees. Cold for us anyway.

My point is, I have to wrap my hand around the car dock for 30 seconds or so to warm it up, or I get No Signal. Just a thought.
teksurv is offline  
 
 
Old 12-22-2006, 10:33 AM   #3
ABAP4Life
Mixologist
 
ABAP4Life's Avatar
 
Join Date: Oct 04, 2006
Posts: 332
ABAP4Life is on a distinguished road
Default

It has been in the low 30s here too but I didn't have a problem with the cold last winter. I guess I'll try a reset tonight and see if that helps; now I have to find my usb cable.
ABAP4Life is offline  
 
 
Old 12-22-2006, 10:36 AM   #4
rustytrombone
Sirius Star
 
rustytrombone's Avatar
 
Join Date: Feb 10, 2006
Posts: 2,880
rustytrombone is on a distinguished road
Default

redock it. Probably bumped out.
__________________
Make you humble

bust'n heads with:
(3) S50s
Sportster Replay
Sportster 4
(2)InV
Stratus
rustytrombone is offline  
 
 
Old 12-22-2006, 11:15 AM   #5
me_rubin
Top Dog Member
Does my S50 need a reset? - No Signal error
 
me_rubin's Avatar
 
Join Date: Jan 17, 2006
Location: Herndon VA
Posts: 3,545
me_rubin is a jewel in the roughme_rubin is a jewel in the roughme_rubin is a jewel in the rough
Send a message via MSN to me_rubin Send a message via Yahoo to me_rubin Does my S50 need a reset? - No Signal error
Default

The loose fitting car dock is a common problem for the S50. Sometimes lower voltage gets the same results. You get the No Signal problem and have to reset the dock and pull the power to get it back into sync with the car dock. Sometimes this manifested itself with starting the car as the voltage drops slightly when starting.

The last firmware updated fixed my starting the car problem. I don't know why, but it did.



The way I had mounted my s50 in the horizontal position added to the frustration of it getting loose in the car dock.

When I upgraded to my stiletto, I took another approach and instead of mounting horizontal in the center console, I elected to do it in the more conventional Vertical mount over the air vents.



No more bumping out of the car dock. Actually there is a lock now on the stiletto to keep it locked in the car dock. I guess tDirected Electronics learned something too!

If indeed your radio bumps out of the car dock, I remember some old posts about adding a piece of cardboard from a pack of Marboro Cigerette box and wedge it between the dock and radio. I remember someone saying this was a good reason to take up smoking.
me_rubin is offline  
 
 
Old 12-22-2006, 11:28 AM   #6
rustytrombone
Sirius Star
 
rustytrombone's Avatar
 
Join Date: Feb 10, 2006
Posts: 2,880
rustytrombone is on a distinguished road
Default

Hopefully the high heat coming from the vents won't bother the radio.
__________________
Make you humble

bust'n heads with:
(3) S50s
Sportster Replay
Sportster 4
(2)InV
Stratus
rustytrombone is offline  
 
 
Old 12-22-2006, 11:33 AM   #7
me_rubin
Top Dog Member
Does my S50 need a reset? - No Signal error
 
me_rubin's Avatar
 
Join Date: Jan 17, 2006
Location: Herndon VA
Posts: 3,545
me_rubin is a jewel in the roughme_rubin is a jewel in the roughme_rubin is a jewel in the rough
Send a message via MSN to me_rubin Send a message via Yahoo to me_rubin Does my S50 need a reset? - No Signal error
Default

Quote:
Originally Posted by rustytrombone
Hopefully the high heat coming from the vents won't bother the radio.
I'm not worried about heat from those vents, Heat comes from below. I just worry that it does not warm up all the cool air from the air conditioner and keeps me hot!
me_rubin is offline  
 
 
Old 12-22-2006, 11:35 AM   #8
rustytrombone
Sirius Star
 
rustytrombone's Avatar
 
Join Date: Feb 10, 2006
Posts: 2,880
rustytrombone is on a distinguished road
Default

That's true! Won't even have to turn on the heat! How is the heat with this thing? I can imagine it getting less and less of an issue as they get better at making these things. (thought the same about laptops too but still they can't make one that doesn't burn off your grundle)
__________________
Make you humble

bust'n heads with:
(3) S50s
Sportster Replay
Sportster 4
(2)InV
Stratus
rustytrombone is offline  
 
 
Old 12-22-2006, 11:49 AM   #9
ABAP4Life
Mixologist
 
ABAP4Life's Avatar
 
Join Date: Oct 04, 2006
Posts: 332
ABAP4Life is on a distinguished road
Default

I had a doctors appointment today and it did not work while driving there. Then I went out for lunch (it sat about an hour between the appointment and lunch) and it works. The temp of the unit is the same (to the touch anyway) and I didn't redock it or anything. I guess I'll let it go for a few days to see if I continue to have trouble with it. I hope it just fixed itself.
ABAP4Life is offline  
 
 
Old 12-29-2006, 01:58 PM   #10
bibini55
Channel Surfer
 
bibini55's Avatar
 
Join Date: Apr 25, 2006
Location: ct
Posts: 28
bibini55 is on a distinguished road
Default

Quote:
Originally Posted by teksurv
I'm not sure where you are, or what your weather's like. Here in San Diego, it's been cold in the morning. 30-35 degrees. Cold for us anyway.

My point is, I have to wrap my hand around the car dock for 30 seconds or so to warm it up, or I get No Signal. Just a thought.
My S50 behaves in a similar way...'No Signal' until the car & the unit itself warms up a bit. Then again, I've only had it about a week...guess I'll try seeing if storing it inside overnight makes any difference.

Edit: After further research here it seems I, like many others about a year ago, am in intermittent Acquiring Signal hell. Not so sure it's strictly a cold weather issue, more likely a bad power adapter and voltage issues on startup. Maybe my $52 S50 wasn't such a sweet deal.
__________________
S50 SV1 ST2

Last edited by bibini55; 12-30-2006 at 06:35 AM..
bibini55 is offline  
 
 
Old 01-03-2007, 10:58 AM   #11
bibini55
Channel Surfer
 
bibini55's Avatar
 
Join Date: Apr 25, 2006
Location: ct
Posts: 28
bibini55 is on a distinguished road
Default

Probably old news to veteran S50 owners but figured I'd throw in my .02 for the benefit of those who like me may have scooped up a cheapy S50 from Sirius recently...I can get the thing to work in the car using the following routine:
1) don't connect the power cord until *after* car is started
2) expect No Signal / Acquiring Signal until the thing "warms up" awhile (depending on the outdoor temp my time until signal is acquired has ranged from about 1 to 10 mins)

This has worked for about a week for me so far. No Signal problem recurs if I don't unplug the power before every car re-start (even after the "warm up" period).
__________________
S50 SV1 ST2

Last edited by bibini55; 01-03-2007 at 06:00 PM..
bibini55 is offline  
 
 
 

Go Back   SIRIUS Backstage Forum > > >


Digitalradiocentral.com




Similar Threads
Thread Thread Starter Forum Replies Last Post
acquiring signal - S50 mariob SIRIUS S50 52 04-20-2006 05:09 PM
HELP!! Signal Strength w/o S50 razebass SIRIUS S50 2 04-07-2006 12:58 PM
Signal Strength in Los Angeles s50 taconugget SIRIUS S50 28 01-20-2006 11:22 PM
Signal Problems with S50 in Boston ceb000 Install Garage & Help Desk 1 12-26-2005 04:59 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:48 PM.
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.39 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
All Content Copyright SIRIUS Backstage. All Rights Reserved. SIRIUS and registered trademarks are the property of SIRIUS Satellite Radio, Inc. The opinions posted on SIRIUS Backstage website and forums are those of the individual posters and/or this website and are not necessarily the opinions or positions of SIRIUS Satellite Radio, Inc.