Digital Radio Central - Sponsored by TSS Radio
  DRC Home Page DRC Forums Contact Us  
 
SIRIUS Backstage Forum
 
 
 
  Sirius Satellite Radio XM Satellite Radio iTunes/iPod Slacker Pandora  
 
 
FAQ Members List Calendar Search Today's Posts Mark Forums Read  
Go Back   SIRIUS Backstage Forum > > >
Visit Digital Radio Central

Notices

SIRIUS S50 You asked for it, now you got it! A forum all about the SIRIUS S50.

 
 
Thread Tools Display Modes
 
 
Old 12-27-2006, 08:21 PM   #1
GaryJ73167
Channel Surfer
 
Join Date: Dec 27, 2006
Posts: 49
GaryJ73167 is on a distinguished road
Default "No Signal"

I am the new proud owner of an S50 Radio that my wife got me for Christmas.

After reading alot of the horror stories on this Forum, I got a little worried, but, I have been playing with this thing for a few days now, and, it hasnt failed me yet.

however....

Here is a "Signal" problem I am having:

When i first opened the box, I immediately hooked up my home antenna and placed it by a nearby window facing south. well, my radio reported "No Signal". So, I figured I would just try another window. Well, the 2nd window (Still facing south) reported "No Signal". So, at this point, I opened my window and placed the antenna outside facing south, and, it still read "No Signal".

Now, where I live is a fairly populated city (Scranton Area of Pennsylvania), and, there are no trees or tall buildings. It is a clear shot of the sky.

After all of the different placements of the antenna, I finally bought a 50' extension and ran the antenna all the way to the end of my front yard and mounted it on our fence.

Good news, I now get 75% to 25%. (mostly 75%) it bounces back and forth, but, no signal loss (My Terrestrial siganl is 0% though).

So, 2 days straight, it was working great (No signal loss or dropouts) . But, about an hour ago (Wednesday December 27th 2006 6:00pm EST), the radio reported no signal. I didnt touch anything that would cause this behavior. I didnt move the antenna, there were no strong wind storms...etc, but, it eventually cleared itself up (Receiving 75% once again).

My question: Is this a known problem for the S50 radio? Or, is Sirius known to just drop signal from time to time out of the blue for no apparent reason at all ?

I really like the S50, and, honestly dont want to take it back, so, if anyone can shed some light on this subject for me, it would be appreciated.
GaryJ73167 is offline  
 
 
Old 12-27-2006, 08:53 PM   #2
realwx
Banned
 
realwx's Avatar
 
Join Date: Dec 26, 2005
Location: Elkridge, MD
Posts: 2,554
realwx is on a distinguished road
Send a message via AIM to realwx Send a message via MSN to realwx "No Signal"
Default

Since the SIRIUS satellites are over Canada you should actually point them to the west for good coverage...
realwx is offline  
 
 
Old 12-27-2006, 11:09 PM   #3
AstroZombie
Just Tuned In
 
Join Date: Dec 27, 2006
Location: Tampa
Posts: 3
AstroZombie is on a distinguished road
Send a message via AIM to AstroZombie
Default

I seem to have that problem with my home dock as well, it tends to drop signal a lot more than it should, but whenever I have it plugged into my car dock it doesn't EVER drop out. Maybe it's just a weaker antenna with the home dock? I don't know, but it can be frustrating to say the least.
AstroZombie is offline  
 
 
Old 12-27-2006, 11:14 PM   #4
GaryJ73167
Channel Surfer
 
Join Date: Dec 27, 2006
Posts: 49
GaryJ73167 is on a distinguished road
Default

Quote:
Originally Posted by AstroZombie
I seem to have that problem with my home dock as well, it tends to drop signal a lot more than it should, but whenever I have it plugged into my car dock it doesn't EVER drop out. Maybe it's just a weaker antenna with the home dock? I don't know, but it can be frustrating to say the least.
thanks for the quick replies

So, basically, I can expect this to be happening alot then ? this is not good

It has only happened once, but, on the other hand, I only have been using the unit for 2 days

1 more thing. Thanks for the antenna placement tip. Tomorrow morning, I am going to go outside and face it to the west. It is strange, that, even though it is facing in the wrong direction, it still gets 75% on the Satellite signal strength sometimes.
GaryJ73167 is offline  
 
 
Old 12-28-2006, 06:21 AM   #5
derek1079
Rocket Scientist
 
derek1079's Avatar
 
Join Date: Aug 23, 2005
Location: Columbus, OH
Posts: 865
derek1079 is on a distinguished road
Send a message via Yahoo to derek1079
Default

Basically, Sirius says you need to point it towards Minnesota. However, I have found that as long as it is outside and pointing straight up, you will have the best reception. It doesn't matter if your reception comes from satellite or terrestrial. If you get no TERR signal, it just means there is no repeater near you.
__________________
derek1079 is offline  
 
 
Old 12-28-2006, 01:02 PM   #6
GaryJ73167
Channel Surfer
 
Join Date: Dec 27, 2006
Posts: 49
GaryJ73167 is on a distinguished road
Default

Does anyone think that the below link may be my best way to go? Will this make a difference being on my roof and the quality of my signal?

I called Sirius, and, they state there are several repeaters in my area, so, this is baffling.

http://www.tss-radio.com/outdoor-hom...nna-p-231.html

Please let me know what everyone thinks.
GaryJ73167 is offline  
 
 
Old 12-28-2006, 04:45 PM   #7
usiphi203
Sirius Star
"No Signal"
 
usiphi203's Avatar
 
Join Date: Dec 25, 2005
Location: Indiana
Posts: 4,536
usiphi203 has a spectacular aura aboutusiphi203 has a spectacular aura about
Default

Quote:
Originally Posted by GaryJ73167
Does anyone think that the below link may be my best way to go? Will this make a difference being on my roof and the quality of my signal?

I called Sirius, and, they state there are several repeaters in my area, so, this is baffling.

http://www.tss-radio.com/outdoor-hom...nna-p-231.html

Please let me know what everyone thinks.

Call tss-radio and ask them, they are super good guys. They know what they are talking about.
usiphi203 is offline  
 
 
Old 01-01-2007, 01:36 PM   #8
GaryJ73167
Channel Surfer
 
Join Date: Dec 27, 2006
Posts: 49
GaryJ73167 is on a distinguished road
Default

hmm.....

strange thing just happened. Just for the hell of it, i got the "Car kit" out and used that as the dock instead of the home kit.

100% signal. And (I hope I am not speaking too soon) but, it is staying solid at 100%. once in a great while it drops to 75%, but, jumps right back up.

Is it possible the car dock picks up a better signal? That doesent make too much sense.

Weird
GaryJ73167 is offline  
 
 
Old 01-01-2007, 02:41 PM   #9
me_rubin
Top Dog Member
"No Signal"
 
me_rubin's Avatar
 
Join Date: Jan 17, 2006
Location: Herndon VA
Posts: 3,545
me_rubin is a jewel in the roughme_rubin is a jewel in the roughme_rubin is a jewel in the rough
Send a message via MSN to me_rubin Send a message via Yahoo to me_rubin "No Signal"
Default

The car kit has the dot micro antenna. It has been shown to be a better antenna. It is not a directional antenna like the one the home dock has and the aiming is not as important.
me_rubin is offline  
 
 
Old 01-01-2007, 02:45 PM   #10
GaryJ73167
Channel Surfer
 
Join Date: Dec 27, 2006
Posts: 49
GaryJ73167 is on a distinguished road
Default

Well, I should clearify. I am using the Car Kit with the home antenna, and, so far so good. 100% Satellite Signal and staying solid.

It just seems that as soon as I started using the Car Dock, it just pulled in better signal all together. It is the best signal I got since owning the radio last week.
GaryJ73167 is offline  
 
 
Old 01-01-2007, 05:13 PM   #11
Helixpilot
Just Tuned In
 
Join Date: Feb 07, 2006
Location: Puerto Rico
Posts: 8
Helixpilot is on a distinguished road
Default Sirius sat's gif

More info on Sirius Sat's...

http://www.tiger-usa.com/sirius-xmorbitanim.gif
Helixpilot is offline  
 
 
Old 01-07-2007, 03:15 PM   #12
GaryJ73167
Channel Surfer
 
Join Date: Dec 27, 2006
Posts: 49
GaryJ73167 is on a distinguished road
Default

Before I post, I just want to thank everyone for their replies.

Today, my brother in law and me mounted this antenna way on the top of my roof because I cant stand the fact that the S50 keeps dropping signal on me

http://www.tss-radio.com/sirius-outd...nna-p-231.html

I am going to wait and see if this solves the problem. Sometimes it will take a day or 2 before the signal starts to drop out on me (Which leads me to believe that this truly cant be a reception problem if I am getting good reception for days at a time). If the signal does weaken or cut out (No Signal), I am at a loss. I might just go to Best buy and buy a different receiver (not an S50) and see if it holds a stable signal. I dunno. I am out of ideas. i have spent 9 days repositioning antennas all around my house. 2 different ones. In my front yard, in my back yard, near my rain gutter, on my picnic table...etc...etc, and, I have a CLEAR shot of the sky with no obstructions, so, I am not sure what is happening here...

After reading everyones posts about the signal loss on these S50's, it is really making me wonder if I even needed to purchase the antenna that i did.

Can a receiver actually make the difference of the quality of the signal it receives? Like I sad, for a couple days, it is fine, then, on the third day or so, it starts going back and forth from 75% to 25%, then, I get the dreaded "No Signal" display. But, then, after an hour or 2 (Sometimes longer or shorter), it comes back. It's very strange. Can a satellite signal fluctuate (Is that a word?) this often ?

Gary (Frustrated in pennsylvania)
GaryJ73167 is offline  
 
 
Old 01-07-2007, 09:32 PM   #13
loumoll
Channel Surfer
 
Join Date: Dec 19, 2006
Posts: 26
loumoll is on a distinguished road
Default

Same here, it's almost at the same time of the day for me.

But get this, I get a No Satellite message in the car and home dock from time to time and the channel still plays?????????
loumoll is offline  
 
 
 

Go Back   SIRIUS Backstage Forum > > >


Digitalradiocentral.com




Similar Threads
Thread Thread Starter Forum Replies Last Post
"Sirius One" Receiver keeps saying "No Signal" rgweiser53 Radios & Receivers 16 11-25-2006 10:31 PM
s50 "No Signal" Problems riloamer Install Garage & Help Desk 1 08-11-2006 12:57 PM
"No Signal" after a few minutes aesselstein Install Garage & Help Desk 1 08-03-2006 08:31 AM
"No Signal" message but content is still playing. Uninstall latest firmware? How? JKoffler44 SIRIUS S50 2 07-07-2006 10:11 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:03 PM.
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.39 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
All Content Copyright SIRIUS Backstage. All Rights Reserved. SIRIUS and registered trademarks are the property of SIRIUS Satellite Radio, Inc. The opinions posted on SIRIUS Backstage website and forums are those of the individual posters and/or this website and are not necessarily the opinions or positions of SIRIUS Satellite Radio, Inc.