Digital Radio Central - Sponsored by TSS Radio
  DRC Home Page DRC Forums Contact Us  
 
SIRIUS Backstage Forum
 
 
 
  Sirius Satellite Radio XM Satellite Radio iTunes/iPod Slacker Pandora  
 
 
FAQ Members List Calendar Search Today's Posts Mark Forums Read  
Go Back   SIRIUS Backstage Forum > > >
Visit Digital Radio Central

Notices

SIRIUS S50 You asked for it, now you got it! A forum all about the SIRIUS S50.

 
 
Thread Tools Display Modes
 
 
Old 01-01-2007, 01:03 PM   #1
palermo22
Mixologist
 
Join Date: Nov 26, 2005
Location: Las Vegas
Posts: 365
palermo22 is on a distinguished road
Default The Dreaded "No Signal"

For the past few weeks I have been getting the "No Signal" (whether it's in my home dock or car dock) - it eventually obtains a signal but there is obviously something wrong (especially since I have read on here that many people are having this problem - especially after having their unit problem free (mine was problem-free for a year).

So perhaps if we can show that this is just not one or two units - as a group maybe we can get somewhere with Sirius.

Just post whether you have had this problem intermittently or perhaps your signal never returned.

POLL ABOVE
__________________
Jerry

"I was so much older then I'm younger than that now"! Dylan (My Back Pages).

Last edited by palermo22; 01-01-2007 at 01:09 PM..
palermo22 is offline  
 
 
Old 01-01-2007, 05:27 PM   #2
flowerfeeder
Loyal Listener
 
Join Date: Mar 09, 2006
Posts: 185
flowerfeeder is on a distinguished road
Default

I got it once for the first time a week or 2 ago. I've had the same S50 since December of '05 and never had this problem before then.
flowerfeeder is offline  
 
 
Old 01-02-2007, 11:37 AM   #3
palermo22
Mixologist
 
Join Date: Nov 26, 2005
Location: Las Vegas
Posts: 365
palermo22 is on a distinguished road
Default

OK - I have it again: no signal. I tried to do an update of the channels but it is stuck on -0-%. Does anyone have any suggestions?

Thanks
__________________
Jerry

"I was so much older then I'm younger than that now"! Dylan (My Back Pages).
palermo22 is offline  
 
 
Old 01-02-2007, 07:43 PM   #4
HomieG
Sirius Star
 
HomieG's Avatar
 
Join Date: Feb 06, 2006
Location: Somewhere in the USA
Posts: 1,431
HomieG is on a distinguished road
Default

What antenna do you use?

Where is the antenna mounted?

(Presuming you're talking about an S50 as this is an S50 forum. Let us know if it's a different radio.)
__________________
- Homie
Lifetime Sirius Subscriber

Originally Posted by atlwxman: "I love Sirius...but in my car, not in my portfolio."

Originally Posted by Andrew-NYC: "...Just make a radio that gets both services, and there will be no need for the merger!"


Current Sirius radios:
Brix Streamer Replay
XACT "Visor"
XACT XTR8 Replay
HomieG is offline  
 
 
Old 01-02-2007, 07:53 PM   #5
palermo22
Mixologist
 
Join Date: Nov 26, 2005
Location: Las Vegas
Posts: 365
palermo22 is on a distinguished road
Default

Antenna has nothing to do with it - and, yes, it's an S50. My signal strength is at or near 100% - however I get a "no signal" and no sound. I am not a novice at this - I have had my S50 for over a year with this being the most serious problem thus far.
__________________
Jerry

"I was so much older then I'm younger than that now"! Dylan (My Back Pages).
palermo22 is offline  
 
 
Old 01-02-2007, 08:00 PM   #6
HomieG
Sirius Star
 
HomieG's Avatar
 
Join Date: Feb 06, 2006
Location: Somewhere in the USA
Posts: 1,431
HomieG is on a distinguished road
Default

Quote:
Originally Posted by palermo22
Antenna has nothing to do with it - and, yes, it's an S50. My signal strength is at or near 100% - however I get a "no signal" and no sound. I am not a novice at this - I have had my S50 for over a year with this being the most serious problem thus far.
OK, whatever you say. I see you may be in Las Vegas. There were reports earlier last year about no signal there, and the result was interference from another RF source. It was eventually corrected in that area.
__________________
- Homie
Lifetime Sirius Subscriber

Originally Posted by atlwxman: "I love Sirius...but in my car, not in my portfolio."

Originally Posted by Andrew-NYC: "...Just make a radio that gets both services, and there will be no need for the merger!"


Current Sirius radios:
Brix Streamer Replay
XACT "Visor"
XACT XTR8 Replay
HomieG is offline  
 
 
Old 01-03-2007, 10:52 AM   #7
squshie
Channel Surfer
 
Join Date: Feb 09, 2006
Posts: 10
squshie is on a distinguished road
Default

I had the no signal issue after trouble free year, tried to reset the channels and ended up with "0% complete" frozen in the display. I called Sirius and they sent me a replacement unit, I swapped out a couple of things and now it works fine. I live in the Northeast.
squshie is offline  
 
 
Old 01-03-2007, 12:08 PM   #8
palermo22
Mixologist
 
Join Date: Nov 26, 2005
Location: Las Vegas
Posts: 365
palermo22 is on a distinguished road
Default

That is exactly what is happening with my unit - they told me to do a channel reset and now it is stuck on 0%. They wanted to send me a replacement unit - which at first sounded fine - however when I learned it was a refurbished unit I balked. My reasoning is twofold: a refurbished unit most likely will have the same problems that we have been reading about here (sooner or later) plus I have 300 songs saved on my S50 which I can still play in portable mode. I am probably just going to cancel my service and wait a few years for these units to improve (unless someone can suggest how I can get my unit working again).
__________________
Jerry

"I was so much older then I'm younger than that now"! Dylan (My Back Pages).
palermo22 is offline  
 
 
Old 01-03-2007, 12:26 PM   #9
bclbob
Rocket Scientist
 
Join Date: Oct 17, 2004
Posts: 650
bclbob is on a distinguished road
Default

I think I'm starting to suffer from this No Signal issue. It appears to be getting more frequent. Using an antenna from a PNP2 home kit that was worked problem free for almost a year.
__________________
Welcome back FOX News and hello FOX Newstalk
bclbob is offline  
 
 
Old 01-03-2007, 12:30 PM   #10
bclbob
Rocket Scientist
 
Join Date: Oct 17, 2004
Posts: 650
bclbob is on a distinguished road
Unhappy

Damn it, channel update went through pretty much ok but still stick with "No Signal".
__________________
Welcome back FOX News and hello FOX Newstalk
bclbob is offline  
 
 
Old 01-03-2007, 02:57 PM   #11
bclbob
Rocket Scientist
 
Join Date: Oct 17, 2004
Posts: 650
bclbob is on a distinguished road
Default

ok, the radio came back but it looks like its only picking up satellite now which is a big problem since i can only see about a sixth of the sky.
__________________
Welcome back FOX News and hello FOX Newstalk
bclbob is offline  
 
 
Old 01-03-2007, 06:37 PM   #12
dicktate
Channel Surfer
 
Join Date: Jan 16, 2006
Location: Allen, TX
Posts: 41
dicktate is on a distinguished road
Send a message via AIM to dicktate
Default

I have had this problem recent myself on my replacement s50 dock but it never occured on my original that I got in Dec of '05. I mysteriously come out and I have no signal on the display. Yesterday, I wiggled the antenna connector and voila, my signal came back. So far, it's been okay. The cable was secure but the wiggle got the signal back that time. It's something I never saw before I got the new dock via warranty. I'm in Dallas...
dicktate is offline  
 
 
Old 01-03-2007, 06:42 PM   #13
palermo22
Mixologist
 
Join Date: Nov 26, 2005
Location: Las Vegas
Posts: 365
palermo22 is on a distinguished road
Default

Well believe it or not - I changed the position on my antenna and wiggled the wire as well - and it came back on - I am very reluctant to turn it off for fear it won't come back on.
__________________
Jerry

"I was so much older then I'm younger than that now"! Dylan (My Back Pages).
palermo22 is offline  
 
 
Old 01-04-2007, 07:32 PM   #14
bruno6u
Just Tuned In
 
Join Date: Jan 04, 2007
Posts: 2
bruno6u is on a distinguished road
Unhappy S50

My s50 is new and when I am in Cleveland I get "no signal". It is constantly going between Sat and Ter and when that happens I get the no signal. I had an older Sirius so I put that antenna on and still happens. My friend has a starmate and it works just fine in this area.....any suggestions. I will try the stuff I have read on this site.
bruno6u is offline  
 
 
 

Go Back   SIRIUS Backstage Forum > > >


Digitalradiocentral.com




Similar Threads
Thread Thread Starter Forum Replies Last Post
s50 "No Signal" Problems riloamer Install Garage & Help Desk 1 08-11-2006 12:57 PM
"No Signal" after a few minutes aesselstein Install Garage & Help Desk 1 08-03-2006 08:31 AM
"No Signal" message but content is still playing. Uninstall latest firmware? How? JKoffler44 SIRIUS S50 2 07-07-2006 10:11 PM
Dreaded "NO SIGNAL" again...but have signal 4DRZ06 SIRIUS S50 1 05-20-2006 08:16 PM
Has anyone reported "no signal" on Sportster Boomb BAF in TPA Install Garage & Help Desk 1 01-17-2006 10:38 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:11 PM.
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.39 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
All Content Copyright SIRIUS Backstage. All Rights Reserved. SIRIUS and registered trademarks are the property of SIRIUS Satellite Radio, Inc. The opinions posted on SIRIUS Backstage website and forums are those of the individual posters and/or this website and are not necessarily the opinions or positions of SIRIUS Satellite Radio, Inc.