Digital Radio Central - Sponsored by TSS Radio
  DRC Home Page DRC Forums Contact Us  
 
SIRIUS Backstage Forum
 
 
 
  Sirius Satellite Radio XM Satellite Radio iTunes/iPod Slacker Pandora  
 
 
FAQ Members List Calendar Search Today's Posts Mark Forums Read  
Go Back   SIRIUS Backstage Forum > > >
Visit Digital Radio Central

Notices

Stiletto Stiletto...it's not just for shoes. Come here to talk about the new SL2, the SL100, or the SL10. Share tips, tricks and pointers, all available via WiFi...just like your music!

 
 
Thread Tools Display Modes
 
 
Old 11-20-2006, 10:59 AM   #1
PirateTodd
Channel Surfer
 
PirateTodd's Avatar
 
Join Date: May 01, 2006
Posts: 73
PirateTodd is on a distinguished road
Default Another Stiletto Car Dock Problem

I updated my Stiletto on Friday Morning with the new Firmware update.

As of Sunday Morning, my car dock is NOT working. It is sometimes appearing to be flat out dead. No power no nothing.The remote didn't work as well.

I pulled the Stiletto out and put back in the dock several times. Finally after redocking one of the times,it turned on and went to the menu, I hit SAT radio and it says "antenna not detected."

After unplugging and plugging the antenna back in again, it worked.


This morning, I once again put the stiletto back in the vehicle dock and the same thing happens today..it is dead and not working for several minutes same thing as it did yesterday. I went through the same steps again and once again got the "antenna not detected." message after redocking the unit several times. I once again unplugged antenna wire and plugged back in and radio finally worked.

I am assuming I now had a bad dock and need to exchange it once again. Anyone have any other suggestions or similiar problems with car dock?

Last edited by PirateTodd; 11-20-2006 at 11:04 AM..
PirateTodd is offline  
 
 
Old 11-20-2006, 06:41 PM   #2
ronnied
Channel Surfer
 
Join Date: Jan 10, 2006
Location: WPB, FLA and PTOWN MASS
Posts: 46
ronnied is on a distinguished road
Default Try This

Todd I had the same problem right after the dock update.

It was the CIG lighter!

Why, I don't know.

Odd, yes?

That's all it was.

Just an idea.
ronnied is offline  
 
 
Old 11-20-2006, 08:17 PM   #3
megachang
Loyal Listener
 
megachang's Avatar
 
Join Date: Dec 02, 2005
Location: Detroit
Posts: 127
megachang is on a distinguished road
Send a message via ICQ to megachang Send a message via AIM to megachang Send a message via MSN to megachang Send a message via Yahoo to megachang
Default

I have noticed that I have to reseat my cig adapter sometimes to re-energize the dock. I thought it was just a loose connection - but it may be more after reading this thread.
__________________
Sirius Supporter!
megachang is offline  
 
 
Old 11-20-2006, 08:21 PM   #4
ronnied
Channel Surfer
 
Join Date: Jan 10, 2006
Location: WPB, FLA and PTOWN MASS
Posts: 46
ronnied is on a distinguished road
Default

Ya, it was odd.

I tried all that (moving Cig plug around)...then just replaced it and it worked.

So I was glad it wasnt the Update as DAB stated. I didnt loose faith in the Stiletto.



Shhh...I take that back...(knock on wood)

But try geting a different Plug...return it, and just ask them to swap the plug.

Thats what BB did for me.

Last edited by ronnied; 11-20-2006 at 08:24 PM..
ronnied is offline  
 
 
Old 11-21-2006, 08:34 AM   #5
Pops
Channel Surfer
 
Join Date: Oct 17, 2006
Posts: 27
Pops is on a distinguished road
Default

Same thing happened to me and itwas the lighter..

seems like an easy fix
Pops is offline  
 
 
Old 11-21-2006, 08:56 AM   #6
PirateTodd
Channel Surfer
 
PirateTodd's Avatar
 
Join Date: May 01, 2006
Posts: 73
PirateTodd is on a distinguished road
Default

Thanks for all the info.


So is everyone saying that the DOCK itself is fine, I just need to replace the cig lighter?

Or just go ahead and replace the entire dock?
PirateTodd is offline  
 
 
Old 11-21-2006, 09:38 AM   #7
obk
Rocket Scientist
 
Join Date: Oct 16, 2006
Posts: 500
obk is on a distinguished road
Default

When I called Crutchfield about this, the guy told me to (gently) pull out (not all the way) the metal pieces that hold the plug in the lighter to give it a snugger fit. While not perfect, it has helped tremendously.
obk is offline  
 
 
Old 11-21-2006, 09:56 AM   #8
PirateTodd
Channel Surfer
 
PirateTodd's Avatar
 
Join Date: May 01, 2006
Posts: 73
PirateTodd is on a distinguished road
Default

OBK--

So you were having the same problem I described and this Crutchfield tip has solved your problem? Do you have it plugged in behind the lighter? That is how mine is set up so you can't see it.
PirateTodd is offline  
 
 
 

Go Back   SIRIUS Backstage Forum > > >


Digitalradiocentral.com




Similar Threads
Thread Thread Starter Forum Replies Last Post
[BUYING GUIDE] Which Receiver? Dead Messiah Radios & Receivers 76 05-12-2008 09:06 AM
More Car Dock Problems tom_l SIRIUS S50 1 06-22-2006 09:50 AM
Car Dock Problem? odog8669 SIRIUS S50 7 05-02-2006 10:34 PM
Car Dock Wheel Problem JDog83 SIRIUS S50 2 01-17-2006 10:25 AM
Sportster car dock problem. neversink4 Install Garage & Help Desk 4 08-29-2005 08:14 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:02 PM.
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.39 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
All Content Copyright SIRIUS Backstage. All Rights Reserved. SIRIUS and registered trademarks are the property of SIRIUS Satellite Radio, Inc. The opinions posted on SIRIUS Backstage website and forums are those of the individual posters and/or this website and are not necessarily the opinions or positions of SIRIUS Satellite Radio, Inc.